WordPress 3.0.2中文版、英文版同步发布,老张博客建议升级

  • 8
  • 549 views

昨天晚上进后台没有注意,今天才看到WordPress 3.0.2中文版、英文版已经发布了。在这里老张还是建议你升级为好,因为这次升级主要是针对以前版本的安全漏洞进行升级的。

前段时间WordPress 3.1 beta 1刚发布没有几天,WordPress就爆出了安全漏洞,一些知名的WordPress博客频频被黑客入侵。WordPress官方紧急发布了WordPress 3.0.2,在后台可以看到升级提示。最要害的是,这个WordPress漏洞影响到了WordPress之前发布的所有版本的WordPress,漏洞可以让别有目标的用户获得更多的用户数据。

综上所述,为了你的WordPress博客安全着想,建议立即升级。

  • 版权声明: 发表于 2010 年 12 月 2 日00:00:38
  • 转载注明:https://zhang.bo/archives/1170.html
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

评论:8   其中:访客  8   博主  0
    • chnmcy chnmcy @回复 2

      :smile: 已经在做升级准备

      • 囧啊囧 囧啊囧 @回复 4

        影响之前所有版本?好像只是3.01吧

        • yesadmin yesadmin @回复 6

          你升了没有呀

          • 防火板 防火板 @回复 0

            偶然路过,博客不错!我会常来的。我的小站www.fanghuoban.org

            • 画匪 画匪 @回复 0

              我想知道的是,升级了,对中文有影响吗,对插件有影响吗?

              • 任鸟飞 任鸟飞 @回复 2

                中文版没出,暂时不升级,3.01中文版翻译的太过了,希望新版的时候注意一下,很多东西还是保留英文说法比较好,比如 h1之类。

                • 翔鹰站长网 翔鹰站长网 @回复 1

                  还不大懂怎么弄

                  • 睡睡瘦官方网站 睡睡瘦官方网站 @回复 0

                    不错,会常来的。